Chamfer Komutu Çalışmıyor? ...

ZxxxE

Uzman Üye
Uzman Üye
Kayıt
17 Eylül 2008
Mesaj
2.266
Tepki
1.879
Tekstil Grafik Kursu
Edge modunda Chamfer komutu neden pasif halde? ...
 

Ejder Ekmekçi

Yönetici
Yetkili Kişi
Yönetici
Kayıt
20 Haziran 2008
Mesaj
3.659
Tepki
916
türü nedir, mesh , poly? nesneye neler uyguladınız?
En basiti vertexe atlayın ve ctrl+a ile tüm vertexleri seçin, default birimde weld uygulayın, akabine tekrar edgeye geçin ve chamfer durumunu kontrol edin.
iş çok önemliyse dosyayı yükleyin bakalım.
 

ZxxxE

Uzman Üye
Uzman Üye
Kayıt
17 Eylül 2008
Mesaj
2.266
Tepki
1.879
Poly modelleme yaparken çalışmıyor. Weld yaptıkdan sonra da çalışmıyor. Yapılacak işi bir şekilde hallettim ama omut neden çalışmıyor bunu anlamaya çalışıyorum ...
Programda ı bir hata var diyerek kaldırıp tekrar kurdum durum değişmedi. Sanırım yeni veriyonlarda Bevel komutunun içine gömmüşler o sebeple direk çalışmıyor ama Bevel ile aynı sonuç çıkıyor ... İlgin için teşekkürler ...
 
Son düzenleme:

Ejder Ekmekçi

Yönetici
Yetkili Kişi
Yönetici
Kayıt
20 Haziran 2008
Mesaj
3.659
Tepki
916
İşinizi halletmişsiniz ama literatür olsun diye yazıyorum, yeni versiyonda da eski versiyonda da chamfer her alt kademede olduğu yeri muhafaza ediyor halen. Chamfer'i Bevel'in içine gömmeleri diğer alt kümelerin fonksiyonlarını kısmen yitirmelerine neden olurdu, yani bu durum bir kez tam bir baş belası olurdu. Nesneyi görmeden kesin bir şey diyemeyiz zaten.
şimdilik iyi çalışmalar.
 

ZxxxE

Uzman Üye
Uzman Üye
Kayıt
17 Eylül 2008
Mesaj
2.266
Tepki
1.879
İşimi hallettim dedikten sonra özel bir şey çizmedim. Bir küp oluşturup C'ye basıp convertliyorum sonra Edge moduna geçip Chamfer'i seçemiyorum ...
 

Ejder Ekmekçi

Yönetici
Yetkili Kişi
Yönetici
Kayıt
20 Haziran 2008
Mesaj
3.659
Tepki
916
c ye neden basıyorsunuz ki? benim bildiğim c ye basınca kameraya geçer, sahnede kamera yoksa bulunamadı hatası verir. hiç duymadım C ye basıp konvertlemeyi daha önce. C ye basark konvertlemenin özelliği nedir, bilmiyorum ve merak ettim.
 

ZxxxE

Uzman Üye
Uzman Üye
Kayıt
17 Eylül 2008
Mesaj
2.266
Tepki
1.879
3ds Max değil Cinema 4D'den yapıyorum bu işlemi ...
 

Ejder Ekmekçi

Yönetici
Yetkili Kişi
Yönetici
Kayıt
20 Haziran 2008
Mesaj
3.659
Tepki
916
ooov, ben max zannediyorum, hiç anlamam c4d den, maya ve max sıkıntınız olursa yardımcı olmaya çalışırım : )
 

ZxxxE

Uzman Üye
Uzman Üye
Kayıt
17 Eylül 2008
Mesaj
2.266
Tepki
1.879
Emin olmamakla beraber sanırım tahminim doğru, Bevel komutunun içine gömmüşler, tek başına aktif olmuyor. İlgin için teşekkür ederim ...
 
Yukarı Alt